19 de noviembre de 2019 11:55

WhatsApp confirma falla de seguridad: Hackers pueden acceder en ciertas versiones móviles

Facebook informó que la brecha de seguridad ya fue corregida. Los usuarios deberán actualizar su aplicación a la más reciente versión del sistema operativo. Foto: Flickr/Microsiervos.

Facebook informó que la brecha de seguridad ya fue corregida. Los usuarios deberán actualizar su aplicación a la más reciente versión del sistema operativo. Foto: Flickr/Microsiervos.

valore
Descrición
Indignado 3
Triste 0
Indiferente 0
Sorprendido 0
Contento 0
Redacción Elcomercio.com

LEA TAMBIÉN

LEA TAMBIÉN

Especialistas en seguridad informática identificaron una brecha de seguridad en WhatsApp que podría ser utilizada por hackers para acceder a los teléfonos celulares de sus víctimas. Para lograrlo solo deben enviar un archivo de video (.mp4) con un código malicioso.

Fue la propia aplicación de mensajería instantánea la que confirmó la existencia de la vulnerabilidad. Una vez que la persona recibía el clip con el código, el hacker podía espiar sus conversaciones y tomar control de su dispositivo

WhatsApp notificó que el fallo está presente en su versión 2.19.100 o anteriores en el caso de dispositivos con sistema operativo iOS. En Android, la vulnerabilidad se encuentra en los teléfonos con sistema operativo 2.19.274 o menores.  En Windows Phone están afectadas las versiones anteriores a la 2.18.368

WhatsApp Business,
la aplicación que permite a los propietarios de negocios comunicarse con sus clientes creando catálogos para vender sus productos o sus servicios también se vio afectada por esta brecha de seguridad.  En el caso de dispositivos con Android las ediciones anteriores a la 2.19.104 están comprometidas, mientras que en iOS las previas a la 2.19.100. 

El fallo fue confirmado por la National Vulnerability Database (NVD) de Estados Unidos y fue identificado con el nombre CVE-2019-11931. Facebook, propietario de WhatsApp, emitió una nota de seguridad en la que dio detalles sobre la vulnerabilidad el pasado 14 de noviembre del 2019. 

Las versiones más recientes que se vieron afectadas por esta brecha fueron lanzadas en octubre de 2019. Facebook reveló que el fallo ya fue solucionado, pero para poder blindar su seguridad, las personas deben contar con la más reciente versión del sistema operativo de WhatsApp en sus dispositivos. 

Para saber qué versión de WhatsApp tiene instalada en su teléfono, siga los siguientes pasos:

- Abra la aplicación de WhatsApp
- Diríjase al menú 'ajustes'
- Dentro de 'ajustes' seleccione el menú 'ayuda'
​- En Android debe seleccionar la opción 'información de la aplicación' que le revelará qué versión del sistema operativo de WhatsApp tiene instalada

Si el sistema operativo de su dispositivo es Android asegúrese de contar con una versión superior a la 2.19.274. Foto: captura.

Si el sistema operativo de su dispositivo es Android asegúrese de contar con una versión de WhatsApp superior a la 2.19.274. Foto: captura.

- En iOS al ingresar a 'ayuda' la versión del sistema operativo se desplegará en la parte superior de la pantalla, debajo del nombre de la aplicación. 

Si el sistema operativo de su dispositivo es iOS asegúrese de contar con una versión de WhatsApp superior a la 2.19.100. Foto: captura.

Si el sistema operativo de su dispositivo es iOS asegúrese de contar con una versión de WhatsApp superior a la 2.19.100. Foto: captura.

Si la versión que tiene instalada es alguna de las que presenta la vulnerabilidad deberá actualizar la aplicación. Para ello debe ingresar a la App Store, a Google Play o a Microsoft Store- dependiendo del sistema operativo de su dispositivo- y actualizar su versión de WhatsApp. 

Descrición
¿Te sirvió esta noticia?:
Si (1)
No (2)